Cloudflare Outage
Incident Report for Hazelcast
Resolved
Everything is operational now
Posted Apr 15, 2020 - 20:34 UTC
Update
CloudFlare seems operational, but we are verifying this on Hazelcast Cloud, will report here once we are done
Posted Apr 15, 2020 - 20:22 UTC
Monitoring
Due to outage on CloudFlare, we have inconsistency on Enterprise Cluster creations. Existing Enterprise clusters are not affected by this outage. We are continuously monitoring the fix and will update here as soon as possible.
Posted Apr 15, 2020 - 19:49 UTC
This incident affected: Infrastructure (Enterprise Infrastructure).