Container Registry Problem
Incident Report for Hazelcast
Postmortem
  • We will set up a secondary container registry to switch between them to avoid this kind of third party outage impacts
Posted May 28, 2020 - 18:11 UTC

Resolved
Quay.io is getting back up online again, we will update when everything is online
Posted May 28, 2020 - 17:48 UTC
Monitoring
There is an outage on container registry system on quay.io, it may affect new Enterprise cluster creation, but there will be no problem for running clusters. Actively monitoring the system and will inform here once we saw everything is ok
Posted May 28, 2020 - 13:37 UTC
This incident affected: Infrastructure (Quay.io Registry, Quay.io Build System).