hazelcast.cloud DNS records are not resolving on global servers
Incident Report for Hazelcast Cloud
Resolved
This incident has been resolved.
Posted Feb 05, 2022 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2022 - 17:02 UTC
Investigating
hazelcast.cloud DNS records are not resolving on global servers. Hazelcast Cloud production services are not accessible now. Existing clusters are not affected by this outage. We are continuously working the fix and will update here as soon as possible.
Posted Feb 05, 2022 - 14:22 UTC
This incident affected: API and Frontend.