AWS IAM and Organization API Increased Error Rate
Incident Report for Hazelcast
Resolved
IAM & Organization API on AWS is resolved, there was no affected clusters on our side.
Posted Jun 12, 2020 - 15:37 UTC
Monitoring
AWS is having increased error rate on their IAM and Organization APIs. This will not affect our customers and existing clusters. However, we are actively monitoring it and will inform here if there is any change.
Posted Jun 12, 2020 - 09:31 UTC
This incident affected: Infrastructure (AWS iam).