Cluster Status Problem
Incident Report for Hazelcast Cloud
Postmortem

You can see postmortem analysis here

Posted Aug 21, 2020 - 22:53 UTC

Resolved
When you stop your cluster, it stays in Stopping state even after your cluster is shutdown.
Posted Aug 06, 2020 - 07:00 UTC