TLS Enabled Cluster Creation Problem
Incident Report for Hazelcast
Resolved
There was a stucked process in certificate generation system, it prevented certificate creation operation. Now the system works fine and meanwhile we will try to stabilize that part to detect this and take automated action.
Posted Aug 06, 2020 - 13:33 UTC
Investigating
We are having problem during TLS enabled cluster creation. Still investigating root cause, will inform once we found.
Posted Aug 06, 2020 - 13:16 UTC
This incident affected: Starter Region Statuses (us-east-1, eu-west-2).